WhatsApp: Αν έχετε αυτά τα τηλέφωνα, δεν θα μπορείτε να το χρησιμοποιήσετε

09 Σεπτεμβρίου 2021, 19:18

WhatsApp: Αν έχετε αυτά τα τηλέφωνα, δεν θα μπορείτε να το χρησιμοποιήσετε

Η δημοφιλής εφαρμογή μηνυμάτων και επικοινωνίας σταματά την υποστήριξη σε συγκεκριμένες συσκευές. 
Το WhatsApp ανακοίνωσε ότι από την 1η Νοεμβρίου 2021 δεν θα μπορεί να χρησιμοποιηθεί σε συγκεκριμένα κινητά τηλέφωνα, καθώς θεωρούνται πολύ παλιά για να υποστηρίζουν την εφαρμογή.

Όσον αφορά στο Android, η εταιρεία -θυγατρική του Facebook- ανακοίνωσε ότι σταματά τα υποστηρίζει συσκευές με έκδοση παλιότερη από Android 4.1. Για την Apple, σταματά η υποστήριξη συσκευών με λειτουργικό παλιότερο από iOS 10, ενώ σταματά και η υποστήριξη συσκευών που τρέχουν με λειτουργικό παλιότερο από KaiOS 2.5.1.

Χοντρικά αυτό σημαίνει ότι αν έχετε τηλέφωνο Android παλιότερο από το 2012, iPhone που κυκλοφόρησε πριν από το 2016 ή συσκευή παλιότερη από JioPhone και JioPhone 2 (κυκλοφορούν κυρίως στην Ινδία) τότε από 1η Νοεμβρίου δεν θα μπορείτε να χρησιμοποιείτε τα WhatsApp.

Ειδικά για την Apple, τα παρακάτω τηλέφωνα μπορούν να αναβαθμίσουν το λειτουργικό τους σε iOS 10 ή νεώτερη έκδοση:

iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone SE (1st-gen), iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone XR, iPhone XS, iPhone XS Max, iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max, iPhone SE (2nd-gen), iPhone 12, iPhone 12 mini, iPhone 12 Pro, iPhone 12 Pro Max